8 Jahre alte Schwachstelle wurde im Linux Kernel gefunden


Kommentare zu folgendem Beitrag: 8 Jahre alte Schwachstelle wurde im Linux Kernel gefunden

Bei Red Hat wird der aktuelle Fehler, allerdings nur als „moderate“ beurteilt!!

CVE-2022-2588

Public on 9. August 2022

Last Modified: 9. August 2022 um 20:37:21 UTC

Moderate impact:
This rating is given to flaws that may be more difficult to exploit but could still lead to some compromise of the confidentiality, integrity or availability of resources under certain circumstances. These are the types of vulnerabilities that could have had a Critical or Important impact but are less easily exploited based on a technical evaluation of the flaw, and/or affect unlikely configurations.

Weitere Infos:

https://lore.kernel.org/netdev/20220809170518.164662-1-cascardo@canonical.com/T/#u

https://git.kernel.org/pub/scm/linux/kernel/git/netdev/net.git/commit/?id=9ad36309e271

1 Like